Okay
  Public Ticket #1301625
mobil
Closed

Comments

  •  2
    David started the conversation

    FAQs  

    looks like shit why

  •  617
    Theme replied

    Hi,

    Please refrain from creating multiple tickets. Please provide your WP and FTP login details and describe the issue you are facing so we can resolve it for you and you can continue using the theme.

    Thanks,

    Best regards,

    themeenergy support

  •  2
    David replied

    hoe the hell ,you ,make a availability ,of ,a flight ,only ,or a bus only ,no ,you ,have two ,services and ,thats sucks

  •  2
    David replied

    I am not making multiple tikets sr whats the budget for this to look wright?

  •  2
    David replied

    honestly if i should of seen this on a mobil i woulnd buy this crap

  •  2
    David replied

    IT SAID IS REPONSIVE BUT HAVE YOU CHECK THE ,FAQS?????

  •  2
    David replied

    I WANT A REFOUND

  •  2
    David replied

    LOOK ,I WONT PAY FOR GETTING THEM SET UP LIKE THE EXPLOORE THEME THAT THE PLUG INS DONT ,WORK AN I HAVE TO ,PAY EXTRA????THATS BS AND STEELING BROO HEY EVERYBODY CHECK THIS OUT WPBakery Visual Composer THIS SHIT YOU ,HAVE TO BUY IT ,SEPARATLY ,BUT THIS GUYS DONT TELL ,YOU ,SO YOU ,GET THE ANOYING SHIT APEARING ,ALL ,THE ,TIME ,SCRUE YOU ,BE SERIOUS WHAT KIND ,OF BUSSINESS ARE U ,RUINING ,????

  •  2
    David replied

    AT THE END NICE THEMES FOR CRAP!!!BECAUSE YOU CAN DO SHIIT WITH ,THEM ,YOUR SCRUE YOU ,KNOW WHAT FK ,U I AM NOT GOING TO BE YOUR BEATCH

  •  2
    David replied

    lOOK ,AT THIS ANSWER

    Rubiktheme

    Rubikthemes (RubikThemes)

    Jul 26, 10:06 +07

    Hello CRTTE, Please kindly read this article as reference https://wpbakery.atlassian.net/wiki/pages/viewpage.action?pageId=524337/ If you need the latest version of WPBakery, you can purchase it separately. Otherwise, I'm afraid that you may have to wait until the next version of theme be released, in which the version of plugins will be updated. Theme author can't provide users with download license as your purchase package do not include. Thank you for your understanding. Best regards, Therabbit.
  •  2
    David replied

    WHAT THE FUCK IS THIS THEY DONT TELL YOU ,THIS BEFORE YOU BUY THE DAM SHIT DO THEY???

  •  2
    David replied

    KEEP THE MONEY AND I WILL ,NEVER DO BUSINESS WITH YOU THIVES

  •  2
    David replied

    YOU ARE NOT WORTH IT YOU SHOULD NOT WORK WITH

    Rubiktheme

    Rubikthemes (RubikThemes)

    Jul 26, 10:06 +07

    Hello CRTTE, Please kindly read this article as reference https://wpbakery.atlassian.net/wiki/pages/viewpage.action?pageId=524337/ If you need the latest version of WPBakery, you can purchase it separately. Otherwise, I'm afraid that you may have to wait until the next version of theme be released, in which the version of plugins will be updated. Theme author can't provide users with download license as your purchase package do not include. Thank you for your understanding. Best regards, Therabbit.
  •  2
    David replied

    i HAVE ALL FILES AND DOCUMENTS THE THEME DONT WORK WITHOUT THE PLUG IN ANYONE WHO WANT THE ,TRUTH CAN COTACT ME AT biotran@yahoo.com ,i will ,be happy ,to ,provide the info ,

  •  2
    David replied

    Who do you want to full ,i am sure ,i am not the only ,one going thru this shit keep this crap and go ,to ,hell ,

  •  617
    Theme replied

    Hello,

    the Visual Composer plugin has never been bundled with the Transfers theme. We have never claimed nor advertised such features being available.

    I would kindly like to request that you refrain from abusive behavior otherwise your account will be reported to envato and support will be terminated.

    Thank you

    Best regards,

    themeenergy support

  •  2
    David replied

    ok look I got two themes one is the transfers theme and the other one is the exploore theme the both are supposed to be 100% responsive in there data base configuration that's a lie since in the case of the transfers theme the FAQS PAGE LOOKS LIKE THE WORST I HAVE EVER SEEN ....

    and

    In the Exploore theme the package that I paid for its incomplete since the theme require the visual composer that it's supposed to be included but it can't be updated because it seems that is not updated probably because the developer is a comb man you are supposed to check who you work with I am just tired to tried to fix the bugs you put on my way to try to make a extra buck !!! Be honest and you will make more money but not this way!!!

  •  2
    David replied

    Also just to make mi position clear I bought you up to a $120 used in two themes in the same month  I don't care to pay the extra for the Visual composer lisense  but I won't because it's supposed to be included in the theme purchased other wise your trick me to buy something than didn't workout properly since the beginning!!!!!



    And that's a shame don't you think!!!???

  •  617
    Theme replied

    Hi,

    We do not own or sell the explore theme. That must be from some other vendor. Please contact that vendor with regards Visual composer and issues with their theme.

    Best regards,

    themeenergy support